What’s is the earliest version?

What’s the most outdated windows version that beyond labz can run on?

@Conner
We also answered this one in support, but here is the link for our system requirements: https://beyondlabz.freshdesk.com/a/solutions/articles/63000020269

Fast answer is Win 8 and up. Has to be 64 bit and updated.