My College's Activation Code Doesn't Work

I’m trying to enter the code my college sent me into the activation code on licence manager, but I get an error: INVALID_CODE_3. I was wondering if that was because I already downloaded but then uninstalled the 1.7 version. Is there anything I can do? (Also, I can’t get the activation code from my 1.7 version because when I reinstalled it, I can’t do anything to open it).

H Aaron
Have you tried again today? We did a reboot of our license server yesterday, and that may have cleared your issue.
If not, please visit www.beyondlabz.com/v-1-7 and if you can’t find the answer there, then use the “More help” widget on the page to raise a support request.
Thanks!

@AaronO
Sounds like you are using the new portal.beyondlabz.com

so yes, if you want to pull your old license code over like I showed in the video (granted you actually ever activated that older version and the expiration date is in the future) (https://www.youtube.com/watch?v=xQgDFqO6K-w&feature=emb_logo)
you’d need to reopen the old version of the Beyond Labz program.
However you can’t have both versions open at the same time, so what I’d recommend is that you quit the new portal connector with either of these methods, depending on if you are on a windows or mac:
Click in the bottom right of your screen on the up arrow, right click on the flask icon and select quit:

image

or:
Click in the flask icon in the top bar of the screen, right next to the wifi symbol and the time. select quit.

then you will be able to open the old version, copy your license code, and then close that version with the white exit arrow (and now you’ll never need that version again).
Now log back into the portal, click Connect and then you’ll be able to transfer over your old license code.

Let me know how that goes and if you need any further help.

Hi thank you for your help! Everything is working as far as I can see now.

@AaronO
I’m glad! Just let us know if you ever need more help.

Hi, my college’s activation code doesn’t work, what can I do?

@Pedro254
Oh I’m so sorry that isn’t working for you! Can you please give me more information on what is going wrong? What error did you get when you tried to submit your activation code? Did the expiration date change?