Issue downloading Labs

I’m having issues accessing the chemistry labs. Every time I download it, it just restarts back to 0%. I tried to download it several times, restarted my computer, reapplied the access code, and re-downloaded the application. But nothing seems to work, I have all the settings set to allow the application to download. But still it wont download completely. If anyone can help me with this issue it’ll be greatly appreciated!

@xxangyreyzxx
Yes, happy to help!
Are you on a Windows machine or a Mac?
The basic solutions are both shown on the support page: https://www.beyondlabz.com/support
You’ll need to follow the steps in either the Windows Troubleshooting video or the Mac Troubleshooting video.

If that doesn’t help, give me a bit more information on which operating system you are on and I can help you out more specifically, or we can hop on a video support call if you can’t figure it out.

Thank you the video helped!!! Sorry for the late response

@xxangyreyzxx
Great! Glad that helped! Just let us know if you need any more help.

I have a similar problem when it comes to installing the lab. I tried uninstalling/reinstalling and also restarted my computer and it still does not work. I thought I would have to purchase the license, but that did not matter at all. I have a lab this coming Wednesday and I’ve tried to install the chemistry lab, but it won’t work

@Charlesjay01
So you just need to follow along with the troubleshooting video on the support page. Here is that description of the solution in text:

Directions on how to solve this (also outlined in the Youtube tutorial here)

  1. Exit the Beyond Labz client by clicking the white arrow in the top right corner.
  2. Open a File Explorer, open the C drive, then the Users Folder, then Your UserName. Then select the View tab at the top and check the box for Hidden Items. Now you will have a folder called AppData. Open that folder. Now open the Roaming folder and use the search box to find:
  • Chemistry, look for virtualchemlab.msi

  • Organic, look for virtualchemlaborganic.msi

  • The file will most likely be in this location: c:\users\YourUserName\AppData\Roaming\beyond_labz_cc\public\install

  1. When you find it the msi file, double click on it to launch the installer.
  2. Restart the Beyond Labz client and Organic (or whichever Lab you installed) should say Open.

If you are not the Admin user on your computer, your lab program will probably have installed in the Admin user’s account and you’ll need to move it. Let us know and we can help you.

If you are the Admin user on your computer and this doesn’t work, delete that hidden installer file that didn’t work and go into your computer Settings menu and Add or Remove Programs menu and Uninstall the Virtual ____ program (whichever one didn’t install correctly for you, not Beyond Labz). Then try re-downloading a new lab installer from the Beyond Labz program and start over again.

Let us know if you need further assistance.

I don’t have “Chemistry, look for virtualchemlab.msi” because it won’t let me install it. Only the beyond labz application went through and not the chemistry lab. Bur I tried it and it still won’t work so I do not know what I am doing wrong.

@Charlesjay01
Correct- I understand, that’s why I sent those instructions.
Can you please open this folder on your computer:
c:\users\YourUserName\AppData\Roaming\beyond_labz_cc\public\install

The video I sent shows how to unhide folders (its about the 1 min mark on the video).

When you navigate to that folder your virtualchemlab.msi file should be in that folder. So double click on it and run it from there.

Let me know how that goes.

I cannot find a a file that says “appdata”

@Charlesjay01
You have to click on the View tab at the top of the File Explorer and check the box for hidden items, like I show in the youtube video.
If you need me to walk you through it in a video call, please email support@beyondlabz.com

the file that said “app data” was hidden so thats why I could not find it. But I did follow your instructions and now I got on for my chemistry beyond labz!

@Charlesjay01
Good job! Just let us know if you need anything else!